Welcome
Login:   Pass:     Register - Forgot Password - Resend Activation

Turkish Class Forums / Turkish Class Website

Turkish Class Website

Add reply to this discussion
Moderators: admin, libralady
Posts not showing
1.       Aisha_Bilqis
23 posts
 15 Sep 2013 Sun 10:45 am

 

Hello,

 

I am not sure what is happening but I´ve been encountering problems for two days now. When I post something I can´t see it back, which led me to post several times the same post because I presumed that they got "cleared" somehow and one somebody´s posts appear in "new in the forum" and I try to open the correspondent thread, that person´s posts either won´t show.

 

Is someone else having this problem? And what might be causing it?

 

Thanks

 

 



Edited (9/16/2013) by Aisha_Bilqis

2.       catwoman
8933 posts
 15 Sep 2013 Sun 01:34 pm

I will let admin know to take a look at it.

3.       gokuyum
5050 posts
 15 Sep 2013 Sun 08:54 pm

 

Quoting Aisha_Bilqis

 

Hello,

 

I am not sure what is happening but I´ve been encountering problems for two days now. When I post something I can´t see it back, which led me to post several times the same post because I presumed that they got "cleared" somehow and one somebody´s posts appear in "news in the forum" and I try to open the correspondent thread, that person´s posts either won´t show.

 

Is someone else having this problem? And what might be causing it?

 

Thanks

 

 

 

Change the internet browser you use. I use google chrome and I havent encountered such a problem yet.

4.       admin
753 posts
 16 Sep 2013 Mon 03:08 am

This sounds like a caching problem, either at the browser or on the server side. Did anybody else have this problem?

5.       elenagabriela
2040 posts
 16 Sep 2013 Mon 07:32 am

I use Mozilla as browser but I didnt encounter such situation; everytime when I use TC everything is ok

6.       Aisha_Bilqis
23 posts
 16 Sep 2013 Mon 08:13 am

hmmmm ... Yesterday I opened the forum from three different browsers (firefox, internet explorer and opera) but in each of them, I faced the same problem. I even couldn´t find the thread I posted.

 As per to the cache issue, all my three browsers are configured to clear the cache on exit. However since no one else is complaining about the issue, then it seems that it is only happening with me and it must be caused by the browser or something else. I am very sorry for the bother.

7.       elenagabriela
2040 posts
 16 Sep 2013 Mon 09:58 am

maybe is a problem at your internet provider..

try to use a cpmputer linked at another one....

have a nice week

Aisha_Bilqis liked this message
8.       Aisha_Bilqis
23 posts
 16 Sep 2013 Mon 06:42 pm

Yes "elenagabriela". Thanks for the advice. Have a nice week you too.

Add reply to this discussion




Turkish Dictionary
Turkish Chat
Open mini chat
New in Forums
TLC servers hacked, all user emails & pass...
admin: We removed the user password data from the servers until the issue is ...
E-T: It´s one of the things on my bu...
gokuyum: No. It doesnt make sense. You can say ... yapmak istediğim bi...
T-E
og2009: DÜNYA TOPLUMU VE FELSEFE ... okul ... felsefe ... ....
Holidays in Turkey
: ...
24 HOUR FLASH SALE for learning Turkish e-...
qdemir: ...
Grammar Textbook
qdemir: ...
E-T: I see you have done this before?
harp00n: Bunu ... daha önce de ... Bu konuda iyi olduğun ç...
T-E
og2009: ...
T-E
og2009: ...
coronavirus
og2009: ...
OUR FRIENDS
og2009: ...
Coronavirus
harp00n: ...
Random Pictures of Turkey
Add thumbnails like this to your site
Most liked